question

MartinFogelberg-8542 avatar image
0 Votes"
MartinFogelberg-8542 asked DSPatrick answered

Microsoft Authenticator doesnt authenticate when trying to log in to Azure DevOps

Hi,

I'm trying to help a colleague who had his email both as an Microsoft account AND a work account.

He deleted the Microsoft account and now he cant log in to Azure DevOps because it seems that the authenticator still believes that the old account exists?

We have tried to delete and recreate his account as a work account. That seemed to solve the problem since he could log in using the authenticator to other portals, i.e Office.com and MySignins, but when we try to access DevOps and it wants him to use his Authenticator app, it but app doesn't answer. I have deleted and added him in DevOps and I have tried everything to recreate his account but no matter what I do, I can't seem to get DevOps and the Authenticator app to work for him.

Do you have any suggestions on how to solve this problem?

Kind regards

M

microsoft-authenticator
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

DSPatrick avatar image
0 Votes"
DSPatrick answered

The product group for Azure DevOps / TFS actively monitors questions over at
https://developercommunity.visualstudio.com/report?space=21&entry=problem
https://developercommunity.visualstudio.com/report?space=22&entry=problem

--please don't forget to upvote and Accept as answer if the reply is helpful--


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.