question

John-7775 avatar image
0 Votes"
John-7775 asked John-7775 commented

Active Directory GPO Date format wont change.

Hello!

I have been trying to change the date format from all our work pc's from yyyy-mm-dd to mm-dd-yyyy but I have not been successful in doing so.
I have followed a post before where I would change it on Regional Options, and press f5 but still no success.
I have run gpudate /force as well.

204236-image.png


windows-group-policy
image.png (112.4 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

yagmoth555 avatar image
0 Votes"
yagmoth555 answered John-7775 commented

Hi

Your GPO is named all Workstation's config, but I see you are in the user context. Is it an error ? Just make sure the GPO apply to an OU where user are. (Edited; you dont have such settings in the computer section)

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

"Computer settings if the goal is for all workstation."

This is my goal, how do I do this?

0 Votes 0 ·

My error, regional settings is only available in the User section. Please link the GPO to a OU with your users to make it work. It's due to the fact the user that login take the default language settings from the computer, but after that the settings stay inside their profiles, it now longer check the machine settings.

0 Votes 0 ·