question

nashamehr-7566 avatar image
0 Votes"
nashamehr-7566 asked Crystal-MSFT answered

Problem while enrolling computer

Hello,
I have two problems.
First, I cannot enroll two of my computers. I got this error.
204313-whatsapp-image-2022-05-21-at-92026-pm.jpeg
I know this error is about some limitation, but I'm using a user that has enrolled many computers before. I deleted all of them from his devices.
The restriction is 15, and the number of devices each user can have is 50.
I tried with different users, but none of them worked.
This is a test computer, and I enrolled it many times and deleted it again. I think it might be a problem with the computer, but I'm not sure.

2- While enrolling, I get a problem in App( 1 of 2)
The problem in Company Portal and Teamviewer. I forced them to be installed on all computers while enrolling. To solve the problem I removed them from the required apps during enrollment. Everything worked well. I have had this problem for two weeks.
It would be great if you could help me.
Thanks


mem-intune-enrollment
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

Crystal-MSFT avatar image
0 Votes"
Crystal-MSFT answered

@nashamehr-7566, From your description, I know we get some problems when enroll devices. For the first error, it seems the user is not authorized to enroll. To fix it, we can try the solutions in the following link:
https://docs.microsoft.com/en-us/troubleshoot/mem/intune/windows-user-cannot-enroll

Meanwhile, please also check if there's any Enrollment device platform restriction set in our environment which may block the enroll.

However, if the above solutions can still not help, I guess the issue can be with the device based on your test. Please reinstall the device with a clean OS to see if it can work.

For the second problem, it seems the Company portal and Teamviewer are are failed to deploy. To troubleshoot this, you can deploy the two apps to one test device. Then do troubleshooting only on this device to fix the issue. after the issue is fixed, then we can consider to deploy it to all the devices we want.

For the company portal app, I would like t confirm if it is deployed via the following method? What is the error we get?
https://docs.microsoft.com/en-us/mem/intune/apps/store-apps-company-portal-autopilot

For Teamviewer app, I would like to confirm if the app is deployed via the Win32 app? If yes, look into IME log to check on the issue. Here is a link about how to troubleshoot win32 issue for the reference:
https://www.anoopcnair.com/intune-win32-app-troubleshooting/
Note : Non-Microsoft link, just for the reference.

For the above issues, the troubleshooting needs log analysis, to protect your environment, for such case, we suggest to open case to work on it. Here is a link with the steps about how to open case for the reference:
https://docs.microsoft.com/en-us/mem/get-support

Hope it can help.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.