@Aeschleman, Luke Thanks for reaching out. This is the known ongoing issue, the engineering team is already aware of all impacted services and work is in progress to mitigate all of them.
Summary:
After recent service upgrade, few services may be experiencing the following symptom:
- Persistent High Capacity regardless of load on the service
- When you attempt to publish your developer portal, the publishing process never completes and the status on the Azure Portal shows “Publishing”
Cause
The Developer portal is designed to automatically republish itself when a new service update is released. For some services, this republish process appears to be stuck in an infinite loop and we see the portal getting republished repeatedly.
please let me know incase of further queries, I would be glad to assist you.
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