IE Mode Popup Blocker

asked 2022-06-20T15:23:03.26+00:00
Barber Donte 1 Reputation point

My company just pushed a GPO policy to enable IE mode and a Site list. The push was successful. The problem is that a couple sites use popups. We currently do not have popup blocker enabled, on Edge or IE, but we still get this error, "You have a popup blocker enabled. Please disable the popup blocker to continue." Can anyone help with this issue?

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
1,330 questions
Windows Group Policy
Windows Group Policy
A feature of Windows that enables policy-based administration using Active Directory.
1,869 questions
No comments
{count} votes

3 answers

Sort by: Most helpful
  1. answered 2022-06-21T07:57:15.073+00:00
    Yu Zhou-MSFT 8,611 Reputation points Microsoft Employee

    Hi @Barber Donte

    You can check whether other policies have been pushed that configured the popup settings. The policy DefaultPopupsSetting may be the answer. For more information, you can read this doc.

    Furthermore, you can take a look at your browser settings: Settings --> Cookies and site permissions --> Site permissions --> Pop-ups and redirects --> Switch off 'Block' (if on).

    Since you have it in IE mode, you can also check whether the popup settings in IE has been enabled: Internet Options --> Privacy --> Uncheck "Turn on Pop-up Blocker".


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Regards,
    Yu Zhou


  2. answered 2022-06-23T18:50:00.783+00:00
    Barber Donte 1 Reputation point

    I applied the policy setting that you suggested and a couple of the browsers. The application does not work in Chrome or Firefox either. The program works with IE mode set manually, but not on PCs with the GPO applied.


  3. answered 2022-06-30T14:44:45.8+00:00
    Barber Donte 1 Reputation point

    Thanks to everyone for your help. No matter the good suggestions that I received the popup blocker still stopped the program from opening. I finally configured a different policy for the group that uses the program that is causing the popup issue. I am using the same site list, but I am not using GPO to Allow the "Allow sites to be reloaded in Internet Explorer mode (IE mode)".

    No comments