Speech-to-text gives following message": " Error: audio file does not exist

Blueprint Learning 1 Reputation point
2022-06-21T10:20:00.713+00:00

Hi,
We are currently starting a rather large transcribtion project, and we have been training the model quite extensively. We have, however, run into a problem I cannot seem to solve. I have around 100 files (out of 1500ish), which for some reason just refuses to load correctly into the training module. I get the following message on all of them: message": " Error: audio file does not exist

All the files has been formatted exactly the same (plus, I have tried to change the files which gives me errors to a couple of different HZ just to see), and it still returns the same. I have also tried to upload them individually, changed the names around, and re-rendered them all from stratch. There is no common denominator in wording, length or anything.

Is there anything here I am missing? Or what can I do to fix it?

Looking forward to hearing from you!

Best,
Jens

Azure AI Speech
Azure AI Speech
An Azure service that integrates speech processing into apps and services.
1,267 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Mofoch 191 Reputation points
    2022-07-10T03:03:02.46+00:00

    Had same issue and ticketed with support to solve. My problem was my blob was not set well. You can use Microsoft support to solve this issue.

    0 comments No comments