SCDPM backup failed

bala198222 41 Reputation points
2022-07-12T04:22:49.807+00:00

We are using SCDPM to backup the windows server and backup getting failed none of the source volumes were backed up event id 517 & 2155348041.

We have recreated the protection group and reinstall the backup features and run the SFC & chkdsk, still facing same issue

Windows Server Backup
Windows Server Backup
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Backup: A duplicate copy of a program, a disk, or data, made either for archiving purposes or for safeguarding valuable files from loss should the active copy be damaged or destroyed.
439 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 39,206 Reputation points
    2022-07-12T16:28:53.527+00:00

    Hello

    Thank you for your question and reaching out. I can understand you are having issues related to DPM.

    1. Increase the allocated replica volume size by using the modify the disk allocation wizard from the DPM GUI. Run a full consistency check.
    2. WSB bare metal recovery (BMR) backups use Volume Shadow Snapshots on the System Recovery and EFI Partitions. Ensure these resources have at least 320MB of free space for Volume Shadows Snapshots (VSS).
    3. Do not run WSB on the protected 2012 server -only manage backups from DPM. Individual backups run from WSB modifies the backup catalog and VSS volume associations -DPM backups begin to fail. Steps to correct:

    -Use Vssadmin and/or Diskshadow to delete all local snapshots on protected 2012 member.
    -Delete WSB catalog from protected 2012 server: wbadmin delete catalog
    -Perform consistency check from DPM.
    Manually increase the size of the Replica volume. DPM does not calculate an appropriate replica size for bare metal backups. Microsoft recommends:

    ---

    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments

  2. bala198222 41 Reputation points
    2022-07-13T08:57:39.69+00:00

    @Limitless Technology we tried the steps which have shared and getting same error message

    0 comments No comments