Can not CheckOut ,edit and open master pages,Page Layouts in share point 2013 designer

adil 1,071 Reputation points
2020-09-15T12:06:58.737+00:00

using share point designer 2013 i can not open master page and edit master page all the settings for share point designer allowed for web application level.

SharePoint Farm has 2 WFE Servers Web Application created on Port 81 Web Application URL: First WFE Server name & Port: http://spTestWfe1:81 Port 81 is allowed from my PCto WFE

when i try to edit master pages or page layouts below is the message from SPD enter image description here

could not find a webserver at '' on port 81. please check to make sure that the web server name is valid and your proxy settings are set correctly sharepoint designer

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
1,457 questions
SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,361 questions
{count} votes

Accepted answer
  1. adil 1,071 Reputation points
    2021-01-24T08:29:59.773+00:00

2 additional answers

Sort by: Most helpful
  1. sadomovalex 3,591 Reputation points
    2020-09-15T14:39:41.413+00:00

    hello, is spTestWfe1 name added to hosts file on your PC? (with IP address of WFE1)
    also does Sharepoint site use Windows authentication? SPD doesn't like e.g. FBA for Sharepoint sites

    No comments

  2. Emily Du-MSFT 24,396 Reputation points Microsoft Employee
    2020-09-16T08:05:47.357+00:00

    @adil
    Here're some tips for you to troubleshooting the issue.

    1.Go to central administration -> Manage web applications -> Select the web application -> Authentication Providers -> Under Zone, click Default to open the Edit Authentication page -> Set Enable Client Integration as Yes.
    2.Check whether use default zone in the AAM.

    Similar questions:
    SharePoint Designer Error: Could not find the webserver at “Host Name” on port 80
    Problems opening a site in Designer with a friendly URL


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments