Visual Studio login will not accept my Authenticator's Code

Andrew Foulk 11 Reputation points
2020-09-15T15:48:24.34+00:00

Using 16.7.3 Visual Studio 2019
Visual Studio keeps telling me to ReEnter Credentials, but every time to complete this I must enter my Authenticator Mobile App code, which I do and it tells me that is not the code it is expecting. It offers to try another method, offering to send a notification to the mobile app, but I never receive a notification.

I already changed the account setting to using the system browser and not the embedded browser, but same result.

How can I get the login to finally work so I can properly connect to my Cloud explorer and other stuff? (this also includes being able to even try a "Report a Problem" through Visual Studio, which tells me I'm not signed in)

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
12,772 questions
1 vote

1 answer

Sort by: Most helpful
  1. Dave Patrick 330.9K Reputation points
    2020-09-15T16:04:37.097+00:00

    Try using the Open Get Help app here, and you'll eventually get to chat with microsoft account support.
    https://support.microsoft.com/en-us/contactus/

    The microsoft authenticator app is not supported here on QnA. I'd try asking for help in dedicated forum here.
    https://social.technet.microsoft.com/Forums/en-US/home?forum=MicrosoftAuthenticatorApp

    --please don't forget to Accept as answer if the reply is helpful--

    No comments