Can't Submit Support Request

Steve 4848 11 Reputation points
2022-08-12T17:45:19.98+00:00

I am logged into my Azure app portal and am trying to submit a support request but it just says "Getting things ready..." without ever loading (see screenshot below). How do I submit a support request for my graph API application?

230823-screen-shot-2022-08-12-at-114217-am.png

Azure Cloud Services
Azure Cloud Services
An Azure platform as a service offer that is used to deploy web and cloud applications.
665 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Andreas Baumgarten 100.4K Reputation points MVP
    2022-08-12T17:50:11.45+00:00

    Hi @Steve 4848 ,

    maybe it's just a short "hiccup" and after a few minutes it's working again as expected. I just tested here and it last a few seconds longer than normally.
    Another option might be using a different browser, clearing the browser chache or use the "private mode" of the browser.

    ----------

    (If the reply was helpful please don't forget to upvote and/or accept as answer, thank you)

    Regards
    Andreas Baumgarten


  2. Andreas Baumgarten 100.4K Reputation points MVP
    2022-08-12T19:56:01.247+00:00

    Hi @Steve 4848 ,

    related to the error message there is another post here: https://learn.microsoft.com/en-us/answers/questions/760833/experiencing-authentication-issues-regurlarly.html
    Not sure if the marked answer is helpful for you.

    Any chance to try a different user?

    ----------

    (If the reply was helpful please don't forget to upvote and/or accept as answer, thank you)

    Regards
    Andreas Baumgarten