OMI CIM Server unable to start

Sandy Gunawan 31 Reputation points
2022-08-18T05:45:28.307+00:00

I'm trying to solve issue in Azure Open Management Infrastructure(OMI)
232127-image.png

From references that i check, i may need to update the omi/omsagent.
So i check the omi service, but it seems it is not up and running, the status is exit.
232190-image.png

232281-image.png

How can i start this omi agent?

Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
7,106 questions
{count} votes

1 answer

Sort by: Most helpful
  1. deherman-MSFT 33,216 Reputation points Microsoft Employee
    2022-08-18T22:45:15.897+00:00

    @Sandy Gunawan
    I understand you have OMI installed on your Ubuntu VM but are having issues with the service starting. Please correct me if I am misunderstanding the issue.

    As you have already noted the first thing to do is check that you are running OMI v1.4.1-0 or later. If not, please upgrade and see if that resolve the issue. If you are still facing issues please run through the troubleshooting guide which is outlined on the GitHub page. This should run you through the common problems. At the bottom you can collect logs and create an issue on GitHub. That would be my recommendation as it will escalate directly to the OMI engineering team to review the issue.

    Hope this helps! If you need further assistance, please let me know.

    -------------------------------

    Please don’t forget to "Accept the answer" and “up-vote” wherever the information provided helps you, this can be beneficial to other community members.

    0 comments No comments