question

DanielVeronez-0050 avatar image
0 Votes"
DanielVeronez-0050 asked Bruce-SqlWork answered

Incorrect IIS registration

Hi!

I have a problem to correctly install the development programs that I need to work. I'm working with a version of Delphi that requires the installation of Asp.Net 1.1 and Visual Studio with version 4.0. I have installed VS first and then Delphi. The problem occurs that IIS does not start the service and I can no longer do aspnet registration for version 4.
What would be the procedure to install the two aspnet?

vs-generaldotnet-aspnet-core-generaldotnet-ad
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

Bruce-SqlWork avatar image
0 Votes"
Bruce-SqlWork answered

support for asp.net 1.1 stopped at windows 8

https://docs.microsoft.com/en-us/dotnet/framework/install/run-net-framework-1-1-apps

you should probably use windows 2008 r2 as your dev box (perhaps run in a VM). then follow:

https://blog.softartisans.com/2010/07/01/running-asp-net-1-1-on-windows-server-2008-r2/

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.