User not in directory issue while accessing launch VM mode in Microsoft learn

Gangadhara paluri 1 Reputation point
2022-08-21T08:55:01.84+00:00

Hi,

When I am trying to access Launch VM mode in Microsoft learn lab section, I get message saying "Email is required to activate a sandbox or lab".
But I have Hotmail linked with the account.
VM mode was working earlier and I was able to access it before which has a 2 hrs duration. But now it suddenly stopped working.
Also it says mailId "xxxx@Karima ben .com" is not found in sharepoint.
I haven't made any changes to my account recently. Also tried signing out and signing in, clearing cache, private mode etc but same issue.

Correlation ID: 601c5da0-e000-0000-eb12-5b1e6fd06ae8
URL: https://microsoft.sharepoint.com/sites/infopedia
Issue Type: User not in directory.

Can you please help here.

SharePoint Development
SharePoint Development
SharePoint: A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.Development: The process of researching, productizing, and refining new or existing technologies.
2,790 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Vinodh247 12,911 Reputation points
    2022-08-21T10:48:54.633+00:00

    Hi Gangadharapaluri,

    Thanks for reaching out to Microsoft Q&A.

    Please refer the below link with resolution for your issue, check and let us know if this was able to help you.

    https://techcommunity.microsoft.com/t5/sharepoint/quot-user-not-in-directory-quot-error-for-a-valid-user-when/m-p/1032319

    Also make sure if there are internal firewall/restrictions that stops you from using the vm.

    Please Upvote and Accept as answer if the reply was helpful.


  2. Haoyan Xue_MSFT 21,996 Reputation points Microsoft Vendor
    2022-08-22T06:49:35.6+00:00

    Hi @Gangadhara paluri ,
    Since your question is about Microsoft Learn, which is currently not supported in Q&A, you can try to communicate with the corresponding team using feedback.
    From the article,there is a link to report feedback at the bottom of each unit in a Learn module. This will allow you to send Microsoft Learn team communication about the content or Learn experience.
    233346-image.png


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.