Logic App: Twitter Trigger connection failed issue

Dalvi,Lalit 1 Reputation point
2022-08-23T04:29:27.023+00:00

Hi Team,

Hope you're doing great. I'm currently working on Logic App building exercise and encounter error while scheduling trigger for Twitter account. Twitter Authorization fails, have tried below resolution steps but no luck.

a. Perform the privacy and authorization settings on Twitter.
b. Change multiple browsers with all the required settings, also clear the cache but no luck.

Is this something related to session based issue, Twitter doesn't support the Logic App session to be sync with the app.

233912-image.png

Please assist me to identify if this is been solved earlier and I may have missed that step.

Thank you.
Lalit

Azure Logic Apps
Azure Logic Apps
An Azure service that automates the access and use of data across clouds without writing code.
2,839 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. MayankBargali-MSFT 68,471 Reputation points
    2022-08-23T07:47:16.427+00:00

    @Dalvi,Lalit Thanks for reaching out. I have tried to reproduce the issue at my end but couldn't reproduce it at my end. I have used the Authentication Type as Use default share application as per your screenshot. Can you please confirm if you have received the below page when you tried to authenticate the connector? In which step before or after clicking on the Authorize app you have received the error page that you have shared.

    233968-image.png

    It looks like your network may have blocked it. Have you tried using a different network (apart from your company network) and did you observe the same behavior?