Am I stuck in debug mode? Help please!

Evolootz 1 Reputation point
2022-08-31T03:10:35.6+00:00

Hello, I will try to keep this short. Over the last 6 months I was dealing with someone hacking into my network, into my windows pcs, linux pcs, android phones, and iphones. Finally apple updated their security with the last patches which has solved them getting into my iphone. Which also helped keep them out of my pc/network in the grand scheme of things it seems. I was dealing with some sort of malware/rootkit on windows. I had replaced SSD tried new pcs etc. However they kept getting back into my windows pcs. Well I did much research and tried many things. I found out the way NVME SSDs operate there is sections of the SSD the OS will read as "bad blocks" and completely just ignore whatever is on there (giving opportunity for malicious files or code to be stored and not wiped" unless using proper software or bios. Correct me if im wrong please. After doing such wipes I thought I had got rid of the issue. Windows 11 seems much more stable than prior. However I am still noticing things that I dont think are correct. At the same time im not 100% sure so its confusing. For instance Im using cFosSpeed and i got a warning just now saying |
localhost:1487 says
warning: duplicate clash-win64.exe in*** ml: String not found [name='high']/*** ml: String not found [name='high']

So i googled it, then decided to check and when i typed bcdedit /dbgsettings the response said debugtype Local
Is my PC in debug mode? also my CPU will spike to 100% use... and i dont feel like im doing nearly enough to cause that here are my specs I need help please. Also I would like to note I was poking around in EFI shell and some of what i ran came back with lots of errors.... If anyone could help guide me on how to resolve them or any help with how to approach fixing this mess I would greatly appreciate it.
Operating System
Windows 11 Home 64-bit
CPU
12th Gen Intel Core i9-12900KF
RAM
80.0GB
Motherboard
Micro-Star International Co. Ltd. PRO Z690-A WIFI DDR4(MS-7D25) (U3E1)
Graphics
KA272 (1920x1080@75Hz)
DELL U2722DE (2560x1440@59Hz)
LC27T55 (1920x1080@60Hz)
4095MB NVIDIA GeForce RTX 3070 (EVGA) 39 °C
Storage
1863GB Seagate ST2000DM008-2FR102 (SATA (SSD))
931GB Western Digital WDC WDS100T2B0C-00PXH0 (Unknown (SSD))
931GB Western Digital WD_BLACK SN770 1TB (Unknown (SSD))
931GB Samsung SSD 980 PRO 1TB (Unknown (SSD))
465GB Western Digital WDC WDB NCE5000PNC USB Device (USB )
59GB Samsung Flash Drive USB Device (USB )
Optical Drives
No optical disk drives detected
Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,108 questions
0 comments No comments
{count} votes