"Active scripting" is missing in Internet Eplorer settings. (concerning javascript activating.)

Pc salon Manu 21 Reputation points
2022-08-31T08:09:26.763+00:00

Hello,

I need help to enable javascript in internet explorer settings. The "activate scripting" button does not appear.

I ask this because the developer of the software "cold turkey micromanager" tells me that the javascript on internet explorer must be activated and indeed the software almost does not work.
(he coded the software in such a way that the javascript must be used).

I have already succeeded in editing a "group policy" (with gpedit.msc.) in order to be able to move forward in solving my problem.
Before editing the group policy, I could not even click on "customize level" in the security tab of the internet explorer options.
I had this message : "some settings are managed by your organization".
Now I can click on "customize level". (this is already a progress)

I tried everything: uninstalling antivirus and VPN. I had done a thorough offline scan with Bitdefender and Windows defender, without result.
And I am not part of any organization or school. I tested on my two PCs with no result.
They are individual PCs running Windows 10 pro, simply.

Thank you in advance for your help.

<Removed>

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,524 questions
0 comments No comments
{count} votes

Accepted answer
  1. Limitless Technology 39,331 Reputation points
    2022-09-01T07:58:39.213+00:00

    Hello PcsalonManu,

    Initially you can enable JavaScript following the next steps:

    Click the gear icon in Internet Explorer 11 and choose "Internet Options" from the menu to display the Internet Options window. Select the "Security" tab, select the "Internet" zone and then click the "Custom level" button. Click the "Enable" radio button under Active Scripting in the Scripting section. Click "OK" to apply the new settings and then restart the Web browser.

    Additionally, to register JavaScript by command line, you can use the next:

    1) Go to Start -> Run 2) Type : CMD (then enter) 3) You will get command prompt window on screen. 4) Type below command and ten enter :

    regsvr32 jscript.dll

    5) Now check Internet Explorer. You will have javascript enabled. Hope this would help you to solve your problem.


    --If the reply is helpful, please Upvote and Accept as answer--


1 additional answer

Sort by: Most helpful
  1. Reza-Ameri 16,826 Reputation points
    2022-08-31T16:35:52.807+00:00

    Support for the Internet Explorer is already ended, and we recommend you upgrade and use Microsoft Edge and then try and see if the problem persists?