organization-option-disappear

高岩/Gao Yan 26 Reputation points
2022-09-02T09:09:18.96+00:00

My teams account are in two organization, they are CIMC and Pertrobras, but when i switch the organization from Petrobras to CIMC then the organization option will disappear and i can`t go back to the organiza237222-organization-option-disappear.giftion Petrobras

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,394 questions
0 comments No comments
{count} votes

Accepted answer
  1. JimmySalian-2011 41,916 Reputation points
    2022-09-02T09:33:09.66+00:00

    Hi,

    Can you try the same process in the web URL - https://teams.microsoft.com using a InPrivate Window?

    Or you can try to clear the cache the standard fix should work,

    1. Fully exit the Microsoft Teams desktop client. To do this, either right click Teams from the Icon Tray and select ‘Quit’, or run Task Manager and fully kill the process.
    2. Go to File Explorer, and type in %appdata%\Microsoft\teams.
    3. Once in the directory, remove all the files and restart Teams.

    Try the switch option again.

    ==

    Please "Accept the answer" if the information helped you. This will help us and others in the community as well.

    1 person found this answer helpful.
    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. 高岩/Gao Yan 26 Reputation points
    2022-09-03T01:44:40.47+00:00

    Thank you Jimmy, i restart the computer and the switch option back to normal, anyway thank you for your kindly support and next time if i meet the same situation i will use the provided methods.

    1 person found this answer helpful.
    0 comments No comments

  2. JimmySalian-2011 41,916 Reputation points
    2022-09-03T12:11:35.193+00:00

    Glad to know the issue is resolved.

    ==
    Please don't forget to upvote and Accept as answer if the reply is helpful

    If this answer helped you please mark it as "Verified" so other users can reference it.

    1 person found this answer helpful.
    0 comments No comments