The Linux version of Edge does not work with plug-ins

车风 1 Reputation point
2022-09-03T10:31:41.297+00:00

I am using the Kali GNU/Linux Rolling X64 version, which belongs to the Debian department, and my Edge version is 104.0.1293.70 (official version) (64-bit), but I can't download the plug-in in the Edge add-on, it says: To install the add-ons, you need a new version of Microsoft Edge. Download the new version of Microsoft Edge, I have loaded the latest DEB package with DPKG-I, but it still can't be solved, hope to reply, thank you.I have consulted in the Microsoft Community, and the staff told me that I could come here for feedback. I hope someone can help me.Thanks a lot!

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
35,014 questions
{count} votes