Windows 10 Preview Troubleshooting: 3G dongle is not working after upgrade.
Problem
Vodafone 3G Dongle is not working after connected to the system which is installed “Microsoft Windows 10 Enterprise Technical Preview”, the Dongle is detecting fine. But when try to connect, it’s throwing below errors.
Cause
After troubleshooting of couple of hours, found below is the cause.
In Windows 10 OS, by default two Settings will be in off state under Network settings -
- Data connection
- Data Roaming
Solution
How to open the same, follow the below steps.
1. Connect Dongle to System
2.In the right hand side bottom click on the Network icon, it will open the following wizard.
3. Select the Cellular, it will show what Mobile network it’s connected, click on the same, it will allow to open properties.
4. Change state to “ON” for both settings, 1. Data Connection and 2. Data Roaming.
5. Try connecting again, now this connection will work as expected.