Troubleshoot Not available due to conflict error

You might see a Not available due to conflict error message when you try select a management group for a savings plan or reservation in to the Azure portal. This article provides solutions for the problem.

Symptom

When you try to buy a reservation or savings plan in to the Azure portal and you select a scope, you see might see a Not available due to conflicts error.

Screenshot showing the error message.

Cause

This issue can occur when a management group is selected as the scope. An active benefit (savings plan, reservation, or centrally managed Azure Hybrid Benefit) is already applied at a parent or child scope.

Solutions

To resolve this issue with overlapping benefits, you can do one of the following actions:

  • Select another scope.
  • Change the scope of the existing benefit (savings plan, reservation or centrally managed Azure Hybrid Benefit) to prevent the overlap.

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