Troubleshoot Not available due to conflict error
You might see a Not available due to conflict
error message when you try select a management group for a savings plan or reservation in to the Azure portal. This article provides solutions for the problem.
Symptom
When you try to buy a reservation or savings plan in to the Azure portal and you select a scope, you see might see a Not available due to conflicts error
.
Cause
This issue can occur when a management group is selected as the scope. An active benefit (savings plan, reservation, or centrally managed Azure Hybrid Benefit) is already applied at a parent or child scope.
Solutions
To resolve this issue with overlapping benefits, you can do one of the following actions:
- Select another scope.
- Change the scope of the existing benefit (savings plan, reservation or centrally managed Azure Hybrid Benefit) to prevent the overlap.
- For more information about how to change the scope for a reservation, see Change the savings plan scope.
- For more information about how to change the scope for a savings plan, see Change the savings plan scope.
Need help? Contact us.
If you have questions or need help, create a support request.
Feedback
https://aka.ms/ContentUserFeedback.
Coming soon: Throughout 2024 we will be phasing out GitHub Issues as the feedback mechanism for content and replacing it with a new feedback system. For more information see:Submit and view feedback for