Unable to access a mailbox with Receive-As permissions on a mailbox database
Original KB number: 3176596
Symptoms
Consider the following scenario:
- Administrator/service account is a member of the Organization Management group.
- User mailboxes are located in Database1.
- Administrator/service account is granted the Receive-As permission to Database1.
In this scenario, the administrator/service account is unable to open another user's mailbox on Database1.
Cause
The security model was changed in Microsoft Exchange Server 2013. A user that's a member of the Organization Management group can only have access to other mailboxes when Full Access is explicitly provided.
Resolution
There are two possible solutions for this issue:
- Use an account that's not a member of the Organization Management group.
- Provide explicit Full Access permissions to the mailbox.
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