Outlook for Mac 2011 doesn't connect to Exchange Online
Original KB number: 2725168
Problem
When you use Microsoft Outlook 2011 for Mac to connect to your Microsoft Exchange Online account in Microsoft 365, your email server settings aren't automatically set for Exchange Online. So, you try to manually set Outlook 2011 for Mac to connect to Exchange Online. However, the set fails, and you can't access your Exchange Online account by using Outlook 2011 for Mac.
Cause
This problem occurs if Microsoft Exchange Web Services (EWS) is turned off in Exchange Online.
Solution
To fix this issue, enable EWS in Exchange Online. To do this, follow these steps:
Connect to Exchange Online by using remote PowerShell. For info about how to do this, see Connect to Exchange Online PowerShell.
Enable EWS in Exchange Online. To do this, run one of the following cmdlets, as appropriate for your situation:
For a single user
Set-CASMailbox -EwsAllowOutlook $true -Identity "ONLINE USERNAME"
For the whole organization
Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
More information
EWS includes the following web services:
- Autodiscover
- Availability
- Messaging records management
- Notification
- Synchronization
- Exchange data service
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