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Original KB number: 3066068
Symptoms
When a Microsoft 365 user tries to schedule a meeting in a room that's already reserved for another meeting, the Calendar Attendant doesn't automatically decline the conflicting meeting request.
Cause
This issue occurs if the AllRequestOutOfPolicy
property of the room mailbox is set to True. This causes the room mailbox to ignore conflicting meeting requests.
Resolution
To resolve this issue, set the AllRequestOutOfPolicy
property of the room mailbox to False. To do this, follow these steps:
Connect to Exchange Online by using remote PowerShell. For more information, see Connect to Exchange Online PowerShell.
Run the following command:
Get-CalendarProcessing -Identity "Meeting Room" | Set-CalendarProcessing -AllRequestOutOfPolicy $False
More information
For more information about the Calendar Attendant in Microsoft 365, see:
- Configure the Automated Booking policies for a resource mailbox
- Enable or disable Automatic Booking on a resource mailbox
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