Users can't access their archive mailbox in Outlook
Article
Applies to:
Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Exchange Server 2013 Enterprise, Exchange Server 2013 Standard Edition
Original KB number: 3098940
Symptoms
Consider the following scenario:
The MAPI/HTTP protocol is disabled in an Exchange Server 2016 or Exchange Server 2013 organization.
The MAPI/HTTP protocol is enabled at the mailbox level for one or more users.
In this scenario, users who have MAPI/HTTP enabled can't access their archive mailbox in Outlook.
Note
The issue may occur even after the MAPI/HTTP protocol is enabled for the organization.
Cause
This issue occurs because Exchange Server returns RPC/HTTP information for a MAPI/HTTP autodiscover request when the MAPI/HTTP protocol is disabled in the Exchange organization.
Workaround - Method 1
Use Microsoft Outlook Web App or Microsoft Outlook on the web instead of using Outlook.
Workaround - Method 2
Disable the MAPI/HTTP protocol for the affected users by running the Set-CASMailbox cmdlet as follows:
Set-CASMailbox <Alias> -MapiHttpEnabled $False
Workaround - Method 3
Enable the MAPI/HTTP protocol for the organization by running the Set-OrganizationConfig cmdlet as follows:
This module examines how Microsoft 365 supports data governance by enabling organizations to archive content by using archive mailboxes and restore deleted data in Exchange Online and SharePoint Online.