Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
Symptoms
Consider the following scenario:
- You have implemented global address list (GAL) segmentation, address lists, and address book policies (ABPs) in your organization.
- You have assigned an address book policy to a user's Exchange Online account.
- The user who is assigned an ABP tries to send an email message to a recipient in the same organization.
- That recipient is not part of any of the address lists that are included in the assigned ABP.
In this scenario, the recipient's address isn't autocompleted or suggested in Outlook or Outlook on the web (OWA). Even if the user sends multiple email messages to that recipient, the recipient's address is still not autocompleted or suggested for subsequent email messages.
Cause
This issue occurs because the address book policy that's applied to the sender doesn't allow them to see that internal recipient in the GAL. To maintain the GAL segmentation that's first implemented, the address book policy prevents the recipient's address from being autocompleted or suggested.
Workaround
To have the recipient's address be autocompleted or suggested, use one of the following methods:
- Method 1: Ask the user to add the recipient's address as a personal contact in Outlook or in OWA.
- Method 2: If the address book policy that's applied on the user's account is no longer necessary, remove the address book policy in Exchange Online.