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Error when you try to install Exchange Server 2013 in RecoverServer mode

Original KB number:   3069005

Symptoms

When you try to install Exchange Server 2013 in RecoverServer mode, the operation fails with the following error during Prerequisite Analysis:

The language pack bundle could not be found or is corrupt.

Cause

This behavior occurs if an earlier setup attempt has failed.

Resolution

Note

This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, see How to back up and restore the registry in Windows.

To resolve this issue, remove the Language Packs registry key, and then run Setup again:

  1. Click Start, click Run, type regedit in the Open box, and then click OK.

  2. Expand the registry, and then select the following subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v15\Lanaguage Packs

  3. Right-click Language Packs, and then click Delete.

  4. Click Yes to confirm the deletion of the Language Packs subkey.

  5. On the File menu, click Exit to close Registry Editor.

More information

The Exchange Setup log shows the following error data in this situation:

[01/03/2015 01:08:36.0915] [1] Failed [Rule:LangPackBundleCheck] [Message:The language pack bundle could not be found or is corrupt.]
[01/03/2015 01:08:37.0008] [1] [REQUIRED] The language pack bundle could not be found or is corrupt.
[01/03/2015 01:08:37.0008] [1] Help URL: ms.exch.setupreadiness.LangPackBundleCheck [01/03/2015 01:08:37.0039] [1] Ending processing test-SetupPrerequisites