"Your organization has disabled this device" error when you try to activate Microsoft 365 Apps
Symptoms
When you try to sign in to or activate Microsoft 365 apps, you receive the following error message:
Something went wrong
Your organization has disabled this device.
To fix this, contact your system administrator and provide the error code 135011.
More information:
https://wmv.microsoft.com/wamerrors
Cause
This issue can occur if the device was either deleted or disabled in Microsoft Entra ID, and the action was not initiated for the device itself.
Resolution
To resolve the issue, follow the steps:
If the device was disabled in Microsoft Entra ID, an administrator who has sufficient privileges can re-enable it from the Microsoft Entra admin center, as follows:
- Sign in to the Azure portal.
- Select Microsoft Entra ID > Devices.
- Examine the disabled devices list in Devices, by searching on the username or device name.
- Select the device, and then select Enable.
For more information, see Manage device identities using the Azure portal.
If the device was deleted in Microsoft Entra ID, you have to re-register it manually. For detailed steps to do this, see Re-enable or re-register the device.
More information
For more information about how to troubleshoot Microsoft Office client-side sign-in related issues, see the following articles:
- Disabling ADAL or WAM not recommended for fixing Office sign-in or activation issues
- Connection issues in sign-in after update to Office 2016 build 16.0.7967 on Windows 10
- Reset Microsoft 365 Apps for enterprise activation state
- Fix authentication issues in Office applications when you try to connect to a Microsoft 365 service
Still need help? Go to Microsoft Community.