Your mailbox reaches its quota even if the Archive feature is enabled
Symptoms
The Archive feature is enabled on your mailbox, but the mailbox reaches its quota.
Cause
This issue occurs because the Archive feature doesn't automatically move items to the Archive folder.
Resolution
To resolve this issue, set up the Archive feature by using one of the following methods:
Move messages to the Archive folder manually
You can manually move items to your mailbox archive by using Outlook, Outlook on the web, or Outlook for iOS and Android. To learn more, see Archive items manually.
Move messages to the Archive folder automatically
If your organization didn't assign a specific retention policy, you can configure the automatic archive folder policies to move items to the Archive folder automatically. To learn more, see:
Outlook for Windows
Archive older items automaticallyOutlook on the web
Retention and archive policies in Outlook Web App
Note: If your organization assigned a specific retention policy, you must contact your administrator to configure policies. Also, if you use the retention and archive policies, the policies will move items to the Archive mailbox (not to the Archive folder) based on the retention period configured on the policy.
Administrators can also configure policies for users to automatically move items from a mailbox to its archive. To learn more, see Set up an archive and deletion policy for mailboxes in your organization.
More information
For more information about the Archive feature, see Archive in Outlook for Windows.
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