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Symptoms
When you try to install an add-in from the Office Store, you receive the following error message:
We can't start this app because it isn't set up properly.
Cause
This issue occurs because of incorrect information in the Windows registry.
Resolution
Warning
Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft can't guarantee that these problems can be solved. Modify the registry at your own risk.
To resolve this problem, follow these steps:
Exit any open Office applications.
Start Registry Editor. To do this, press the Windows key+R to open the Run window, type regedit, and then press Enter.
Locate and select the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\WEF\Providers
For each subkey under Providers, follow these steps:
Select the subkey, and check the value data for its
UniqueId
entry.If the value of
UniqueId
is one of the following values, delete the subkey:- <GUID>_ADAL: <GUID> is a random set of numbers and letters, such as 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6.
- Anonymous
For example, the subkey under
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\WEF\Providers
isKpwDSnL9jumf9ZJTx_XF_Q==
, and itsUniqueId
value is3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6_ADAL
. In this case, delete theKpwDSnL9jumf9ZJTx_XF_Q==
subkey.Exit Registry Editor.
Open File Explorer, and delete the following folder:
C:\Users\<your username>\AppData\Local\Microsoft\Office\16.0\Wef
If you can't locate the folder, press the Windows key+R to open the Run window, type the following path, and then select OK:
%localappdata%\microsoft\office\16.0\Wef