Error code 30050-1039 (0) when installing Microsoft 365 Apps for enterprise

Summary

When you try to install Microsoft 365 Apps for enterprise (formerly known as Office 365 ProPlus), you receive the following error message:

Couldn't install
We're sorry, we had a problem installing your Office program(s).

Error code 30050-1039 (0)

Screenshot shows the error message after trying to install Microsoft 365 Apps for enterprise.

Cause

Removing a legacy Office product component failed during the transition from an on-premises product to a subscription product, such as Microsoft 365 Apps for enterprise.

Note

This problem occurs only if a legacy product such as Microsoft Office 2007 was installed on the computer and you transitioned from Office 2007 to Microsoft 365 Apps for enterprise.

Resolution

To resolve this problem, download and install the latest Office Deployment Tool from the Microsoft Download Center, and then continue installing Microsoft 365 Apps for enterprise.

Important

Before you use the Office Deployment Tool to download or install Office, we strongly recommend that you make sure that you have the latest version of the tool.

More information

For more information about version 16.0.13328.20292 (Setup.exe version 16.0.13328.20290), see Release history for Office Deployment Tool.

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