Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
Symptoms
When trying to create a new Planner tab in Microsoft Teams, a team owner receives this error message from the Teams client:
"Failed to create the plan".
Cause
The owner isn't a member of the Microsoft 365 group associated with the team. This prevents the Planner API from triggering the plan creation.
Resolution
Add the owner as a member of the Microsoft 365 group. For more information, see Add or remove members from Microsoft 365 groups using the admin center.
More information
Still need help? Go to Microsoft Community.