Note
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Access to this page requires authorization. You can try changing directories.
Symptoms
Users who have a valid license for Microsoft Teams Premium features might experience any of the following issues when they try to access the features:
- The features don't appear in the Teams app.
- The features aren't available immediately after a license is purchased and assigned, but they become available after a delay of up to 24 hours.
- The features are never available for use.
Cause
This issue might occur for any of the following reasons:
- The trial license that's assigned to a user is expired.
- The assigned license isn't provisioned yet. It takes up to 24 hours for the process to finish.
- The necessary services weren't enabled after a license was assigned.
Resolution
If users were assigned trial licenses, check the validity of the licenses. Trial licenses are valid for 30 days from the purchase date. After the 30-day limit is passed, the license is expired. If users still have to use Teams Premium features, you must purchase Teams Premium licenses for them.
If users are using licenses that are still valid, run the Teams Premium Details connectivity test in the Microsoft Remote Connectivity Analyzer tool for each affected user. This tool is used to troubleshoot connectivity issues that affect Teams.
The connectivity test confirms whether a user account meets the requirements to use Teams Premium features. Among the checks that it performs, the connectivity test examines the following conditions:
- Does the user account have a valid Teams license?
- Does the user account have a valid Teams Premium license?
- Were the appropriate services enabled for Teams Premium features?
Note
The Microsoft Remote Connectivity Analyzer tool isn't available for the GCC and GCC High Microsoft 365 Government environments.
To run the connectivity test, follow these steps:
- Open a web browser, and navigate to the Teams Premium Details test.
- Sign in by using the credentials of the affected user account.
- Enter the verification code that's displayed, and then select Verify.
- Select the checkbox to accept the terms of agreement, and then select Perform Test.
After the test is finished, the screen displays details about the checks that were performed and whether the test succeeded, failed, or was successful but displayed warnings. Select the provided links for more information about the warnings and failures and the methods to resolve them.