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Organizer unable to start Outlook meeting and stuck in virtual lobby

Symptoms

The organizer of a meeting created in Outlook may find they cannot start the meeting, and may also be unable to proceed from in the Virtual Lobby.

Cause

This issue might occur if your Outlook client is signed in to an account different than your Teams client.

Resolution

When you join the meeting, make sure your Outlook client and Teams client are signed in to the same account that the meeting was scheduled from.

More information

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