Share via


Audio issues when using Teams on macOS

Symptoms

You experience one of the following issues when you use Microsoft Teams on your macOS device:

  • You don't receive sound for Teams notifications.
  • You can't hear other participants clearly during Teams calls and meetings.

Cause

These issues can occur if the audio processing isn't working correctly.

Resolution

To resolve the issue, you must restart the coreaudiod process that manages all the audio features on macOS devices.

If you have administrator privileges on your macOS device, use method 1. Otherwise, use method 2.

Method 1: For administrators

Restart the coreaudiod process by following these steps:

  1. Open Terminal on the macOS device.

  2. Run the following command:

     sudo killall coreaudiod
    
  3. Enter the administrator password.

Method 2: For nonadministrators

Restart the macOS device by selecting the Apple menu > Restart.