Errors activating Microsoft 365 on older Windows versions

Summary

You receive one of the following error messages when you try to activate Microsoft 365 Apps on an older operating system, such as Windows 7 Service Pack 1 (SP1), Windows Server 2008 R2, or Windows Server 2012:

We’re having trouble activating office
This might be due to a network or temporary service issue. Please make sure you're connected to the internet. We'll activate Office for you when the issue is resolved.

Screenshot of the error message, showing we're having trouble activating Office.

Sorry, but we’re having trouble signing you in. AADSTS9002313: Invalid request. Request is malformed or invalid.

Screenshot of the error message, showing request is malformed or invalid.

Sorry, we are having some temporary server issues.

Screenshot of the error message, showing we're having some temporary server issues.

Cause

These errors typically occur if TLS 1.2 is not enabled, although there might also be other causes.

To activate Microsoft 365 Apps, TLS 1.2 must be enabled on the operating system. Some older operating systems, such as Windows 7 SP1, Windows Server 2008 R2, and Windows Server 2012, require an update to enable TLS 1.2 by default.

Important: Running Microsoft 365 Apps on these older operating systems isn't supported. For more information, see End of support resources for Office.

Resolution

To resolve this issue:

  1. If you are running Windows 7 or Windows Server 2008, make sure that Service Pack 1 is installed.
  2. Enable TLS 1.2 as the default protocol by using this easy fix, and then restart the device.

For more information and troubleshooting guidance, see the following articles:

References