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"Can't Verify Subscription" or "No Subscription Found" error messages

Symptoms

When you try to use the Microsoft 365 Copilot app for iOS, you receive one of the following error messages:

Can't Verify Subscription

Please sign in to reactivate this app.

No Subscription Found

We couldn't find a subscription connected to your account.

Cause

This issue occurs because a previously activated version exists on the device, possibly from another subscription. Therefore, the new Microsoft 365 license can't be applied.

Resolution

To resolve this issue, follow these steps:

  1. Check which Microsoft 365 business product or license you have.

    If you're signed in by using your Work or School account, and you don't have a license assigned, contact your Microsoft 365 administrator to get a license assigned.

  2. Verify the status of the service health in the Microsoft 365 admin center.

Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Still need help? Go to Microsoft Community.