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Copilot is missing, disabled, or doesn't work correctly

Symptoms

When you try to use Copilot in Microsoft 365 Apps, you experience one of the following issues:

  • The Copilot button doesn't appear on the ribbon or is unavailable (grayed out).

  • You receive one of the following error messages:

    Couldn't update license
    You can continue using Microsoft 365 and try again. If issues persist, please contact Microsoft support.
    Error code: 29

    Something went wrong. Let's try again.

Cause

These issues might occur for any of the following reasons:

  • Newly assigned license: A new license assignment can take some time to propagate. This delay might prevent Copilot from being available immediately.
  • Licensing or account conflicts: For example, you're signed in to Microsoft 365 by using both a personal account and a work or school account. In this situation, Copilot might not validate correctly.
  • Internet connectivity issues: To have Copilot work correctly, these network requirements must be met.
  • Recent Office reset or update: In this situation, your Office activation status might be affected.
  • Device-based licensing is used: Copilot isn't available when you use device-based licensing for Microsoft 365 Apps. To use Copilot, you must have a user-based license assigned.
  • Semi-Annual Enterprise Channel is used as the update channel: To use Copilot, your organization must use the Current Channel or the Monthly Enterprise Channel.
  • Copilot is blocked by your privacy settings.
  • Shared Computer Activation (SCA) is used: Copilot isn't supported in environments that use SCA.

Resolution

To resolve the issue, follow the steps in How to find and enable missing Copilot button in Microsoft 365 apps.

If the issue persists, ask your Microsoft 365 admin to make sure that: