Note
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Access to this page requires authorization. You can try changing directories.
Symptoms
If you try to install Microsoft 365 Apps while you're using FSLogix to manage profiles, you receive one of the following error messages:
Something went wrong
Sorry, we ran into a problem.
Error Code: 30010-45
Something went wrong
We're sorry, we ran into a problem while updating Office. Please try again after restarting your computer. If you continue to experience problems, repair Office from 'Programs and Features' in the Control Panel.
Error Code: 30088-26
When you select Close in the "30010-45" error message window, you also receive the following error message:
Couldn't install
We're sorry, we had a problem installing your Office program(s).
Is your internet connection working? Do you have enough free space on your main hard drive?
Please try installing again after you've checked the above.
Error Code: 0-2031 (17004)
Cause
FSLogix is set to hide Officeclicktorun.exe or another Office executable.
Resolution
Select Start, and then enter cmd. Right-click Command Prompt in the search results, and then select Run as administrator.
At the command prompt, enter
“C:\Program Files\FSLogix\Apps\frx.exe" list-rules
, and then press Enter:In the list, check for rules that hide Office executables. For example:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\OneNote.lnk -> [Hide] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PowerPoint.lnk -> [Hide] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Outlook.lnk -> [Hide] C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE -> [Hide] C:\Program Files\Microsoft Office\root\Office16\POWERPNT.EXE -> [Hide] C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE -> [Hide]
Remove any rules that hide Office executables. For more instructions, see How to manage Rule Sets and Rules in Application Masking.
Restart the device, and then try again to install Microsoft 365 Apps.