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"We couldn't start OneNote the last time we tried" error

Written and maintained by Gaurav Singh, Support Engineer Office Core.

Symptoms

When you start OneNote for the first time, you see the following errors if you cancel the sign-in prompt:

  • Start Normally
  • Delete the Notebook Cache
  • Delete Settings

A sign-in prompt appears at the first launch:

Screenshot of the sign-in prompt at the first launch.

Error message:

We couldn't start OneNote the last time we tried. What do you want us to do? We're not sure what went wrong.

Screenshot of the error message after canceling the sign-in prompt.

If you select Delete Notebook Cache or Delete Settings, OneNote will start, but displays the message "You don't have any open notebooks."

Screenshot of the error message, showing you don't have any open notebooks.

Cause

This issue might be caused by one of the following reasons:

  • Microsoft OneNote is a "freemium" product. The first time the user starts OneNote after it's installed, the license will update automatically to the same license as the version of Office that is already installed on the device and will create different registry entries at the following location: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\OneNote.
  • When OneNote starts for the first time, it will check the Office suite license to see whether it's a free version, the Home & Student version, or the Enterprise version, and will try to update OneNote to match the same license as the version of Office already installed. This situation will produce the "Sign-in" prompt in an attempt to validate the license.
  • Microsoft is only providing support for the free Home & Student version unless you upgrade to the Office Pro or Enterprise suites of the products through either Customer Service and Support (CSS) or Microsoft Premier.

You may also receive this error if the subkey under this location is changed/corrupted or deleted.

Resolution

Important

Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

OneNote validates the installation through the FirstBootStatus registry key.

If the key is not located or not found at the location (which is normal for a new installation), then the installation will create the registry entries:

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\OneNote

To avoid this behavior, set the value for FirstBootStatus to show that OneNote is already installed. Do this by following the steps in one of the methods:

  • For a single device, use the Registry Editor:

    1. Select the Windows Start button, select Run, and then type regedit to launch the Registry Editor.
    2. Locate the HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\OneNote key.
    3. Right-click FirstBootStatus, change the value to 02000202.
  • For multiple devices, create (or deploy) the registration hive before the first launch of the OneNote application (or with the installation) via script or GPO:

    1. Open the Group Policy Management console by running the command gpmc.msc.
    2. Expand the tree, right-click the OU you want this policy to be applied to.
    3. Right-click on the OU ManagementTeam, and select Create a GPO in this domain, and Link it here…
    4. Give the policy a new name and select OK.
    5. Right-click the newly created GPO Deploy Registry Policy, and select Edit.
    6. In the Group Policy Management Editor window, select Computer Configuration > Preferences > Windows Settings > Registry.
    7. Right-click the Registry node, then select New > Registry Item.
    8. In the new window, select the Registry Hive where your registry key exists and select the browse button (…) to select the existing registry value.
    9. Select the registry value to update.

More information

  • In April 2018, Microsoft announced that OneNote for Windows Desktop would no longer be included in the default installation of Microsoft 365 client products.
  • Starting in August 2018, OneNote was removed for customers who installed Microsoft 365 client products on Windows 10. See OneNote 2016 is missing after installing Microsoft 365 or Office 2019 for more information.
  • The preferred version of OneNote for Windows 10 devices is the "Universal" version of OneNote known as OneNote for Windows 10 (store app).
  • Since many corporate customers preferred to use OneNote for Windows Desktop, Microsoft announced in November 2019 during Ignite that OneNote would be added back into the installation of Microsoft 365 client subscriptions.
  • Starting March 10, 2020, OneNote Win32 was added to the default installation of Microsoft 365 for all licenses with client apps and Office 2019.
  • There are no plans to retire the separate (standalone) download at this time. OneNote will continue to be available here.

Impact to administrators

  • Administrators who don't manage the deployment of Microsoft 365 clients to their users and instead let Microsoft control the installation will find that OneNote is included by default for all new installations of Microsoft 365 Apps starting March 10 from all update channels.
  • Administrators who manage the deployment of Microsoft 365 clients to their users will see no change in their deployments.
  • Administrators who decided to exclude OneNote from installations will continue to see OneNote excluded from new installs.
  • Administrators who decided to include OneNote with their installations will continue to see OneNote included with new installs.

For standalone installation via Office Deployment Tool

To install via the Office Deployment Tool, add the following code:

<Configuration>
   <Add>
      <Product ID="OneNoteFreeRetail">
       <Language ID="MatchOS"/>
      </Product>
   </Add>
   <Display Level="None" AcceptEULA="TRUE" />
</Configuration>

Reference: Deployment guide for OneNote

References

Still need help? Go to Microsoft Community.