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Access to this page requires authorization. You can try changing directories.
Symptom
When you access an existing meeting on a shared calendar that you are a delegate for, Outlook doesn't respond if you select the Room Finder button. However, when you access existing meetings on your own calendar, Outlook responds as expected.
Cause
This issue occurs after you add an additional Exchange account to your Outlook profile. To verify the additional account, follow these steps:
- On the File menu, select Info.
- Select Account Settings, and then select Account Settings.
In this example, the delegate has added a second Exchange email account to the Outlook profile.
Workaround
If all your delegate mailboxes need to be accessed from the same Outlook profile, and if you have Full Access permission to the additional Exchange account, use the following workaround:
Remove the second Exchange account from your profile
- On the File menu, select Info.
- Select Account Settings, and then select Account Settings.
- Select the account that you want to remove, and then select Remove.
- Select Yes when you are prompted to confirm that you want to remove the account.
- In the Account Settings dialog box, select Close.
Add the second mailbox as an additional mailbox to the primary email account. (An additional mailbox is different from an additional account.)
- On the File menu, select Info.
- Select Account Settings, and then select Account Settings.
- Select your primary account, and then select Change.
- In the Change Account dialog box, select More Settings.
- On the Advanced tab, select Add.
- Enter the name of the mailbox, and then select OK. After you make this change, the additional mailbox is listed on the Advanced tab in the Microsoft Exchange dialog box.
- In the Microsoft Exchange dialog box, select OK.
- In the Change Account dialog box, select Next.
- Select Finish, and then select Close.