E-mail messages are not automatically sent or received at startup in Outlook
Original KB number: 312336
Symptoms
When you start Microsoft Outlook, Outlook does not automatically perform a send and receive operation to download messages from the server.
Cause
This behavior can occur because of a damaged Send/Receive group within Outlook.
Resolution for Outlook 2007 and earlier versions
To resolve this behavior, create a new Send/Receive group in Outlook:
- On the Tools menu, point to Send/Receive Settings, and then select Define Send/Receive Groups.
- Under Group Name, select the group, and then select Copy.
- Under Send/Receive Group Name, type the new group name, and then select OK.
- Under Group Name, select the old group name.
- Under both When Outlook is Online and When Outlook is Offline, clear the check box for Include this group in Send/Receive (F9).
- Select Close.
- Quit Outlook, and then restart Outlook.
Resolution for Outlook 2010 and later versions
To resolve this behavior, create a new Send/Receive group in Outlook:
- Select File, and then select Options.
- Select the Advanced tab.
- In the Find Send and Receive section, select Send/Receive.
- Under Group Name, select the group, and then select Copy.
- Under Send/Receive Group Name, type the new group name, and then select OK.
- Under Group Name, select the old group name.
- Under both When Outlook is Online and When Outlook is Offline, clear the check box for Include this group in Send/Receive (F9).
- Select Close.
- Quit Outlook, and then restart Outlook.