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Symptoms
In Microsoft Outlook and Outlook for Microsoft 365, some recipients receive email messages that contain a mix of characters in various languages in the text body. The messages may take some time to load.
This issue can occur in the following media:
- Read Receipts
- Email Recalls
- Meeting Requests
- IRM email messages
Cause
A beta Windows Unicode UTF-8 support setting is enabled by the sender. Outlook doesn't support this setting.
Workaround
To prevent this issue from occurring on newly created items, the sender must follow these steps:
- Open the system Settings window. To do this, select the Settings button in the notification area of the Taskbar.
- Select Time & Language.
- Select Language.
- Under Related settings, select Administrative language settings.
- In the Language for non-Unicode programs area, select Change system locale.
- Clear the Beta: Use Unicode for UTF-8 worldwide language support check box.
- Restart the computer.