Share via


Outlook displays an error message on first start

Symptoms

After you successfully add your Microsoft Exchange email account to Microsoft Outlook, and start Outlook for the first time, the following error message is displayed:

An unexpected error has occurred.

Cause

This error occurs if your Windows user profile contains a unicode character as shown in the following screenshot:

Screenshot of the path to a Windows user profile name that has unicode characters.

If your Windows device is joined to Microsoft Entra ID and you sign in to Windows with your Entra ID account, your Windows user profile is built with your Entra ID display name. If your Entra ID display name includes a unicode character, it's used in your Windows user profile name as well.

Resolution

To resolve this issue, change your regional settings.

  1. Open Control Panel, and select Change date, time, or number formats.

  2. In the Region dialog box on the Administrative tab, select Change system locale.

  3. In the Region Settings dialog box, select the check box for Beta: Use Unicode UTF-8 for worldwide language support.

    Screenshot of the Region Settings dialog box with the check box for Beta: Use Unicode UTF-8 for worldwide language support selected.

  4. Select OK and when prompted, restart Windows.

  5. Open Outlook. It should start without displaying the error message.

  6. Open the Region Settings dialog box again, clear the check box for Beta: Use Unicode UTF-8 for worldwide language support and restart your computer.

    Note: This step is recommended to avoid potential compatibility issues between the beta option and the applications installed on your computer.