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Original KB number: 3044375
Symptoms
In Microsoft Outlook, you discover that the server count and offline item count for a particular folder don't match. The following screenshot illustrates this issue.
Cause
This issue occurs when a synchronization filter is configured for a folder.
Resolution
If you no longer require the filter or if you didn't mean to enable it in the first place, follow these steps to remove the filter:
- In the details pane in Outlook, right-click the folder, and then select Properties.
- Select the Synchronization tab, and then select Filter.
- Select Clear All, or adjust the filter criteria as needed.
Note
The changes will not be applied until the next Send/Receive operation in Outlook.
More information
While Outlook is in Offline mode, the synchronization filter process doesn't work.