Autocomplete functionality not working
Warning
The retired, out-of-support Internet Explorer 11 desktop application has been permanently disabled through a Microsoft Edge update on certain versions of Windows 10. For more information, see Internet Explorer 11 desktop app retirement FAQ.
You can't save passwords in a web site by using the InPrivate Browsing functionality of Internet Explorer. This article introduces a method to solve the issue.
Original product version: Internet Explorer
Original KB number: 2026295
Symptoms
You browse a Web site that supports Autocomplete
for forms or passwords in Internet Explorer. It doesn't offer you suggestions or prompt to allow you to save passwords. This issue occurs even though the options in the Internet Explorer interface indicate that those features are enabled.
Cause
This issue occurs if you're browsing the Web site using the InPrivate Browsing mode of Internet Explorer.
Resolution
To solve this issue, start a normal Internet Explorer browser session.