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This article provides a resolution for the issue that you may receive an Installation cannot proceed error that occurs when you install the Microsoft Dynamics CRM 2011 for Microsoft Office Outlook client.
Applies to: Microsoft Dynamics CRM 2011
Original KB number: 2511706
Symptoms
When you try to install the Microsoft Dynamics CRM 2011 for Microsoft Office Outlook client, you receive the following error message even though the correct version of Microsoft Office is installed and it is not 64 bit:
Installation cannot proceed: either a minimum supported version of Microsoft Outlook is not installed, or 64 bit Microsoft Office is installed
Cause
This issue can occur if Microsoft Office was installed using the Click-to-Run option available from the Internet. The Click-to-Run version of Office is not supported by Microsoft Dynamics CRM 2011. Click-to-Run installs a version of Office using virtualization technology. More information on Click-to-Run can be found in the following article:
Office 2010 Click-to-Run compatibility with add-ins
Resolution
Use the steps from the following article to use an MSI-based installation of Microsoft Office:
Office 2010 Click-to-Run: Switch to using an MSI-based Office edition
More information
Microsoft Dynamics CRM for Microsoft Office Outlook Client is supported on the following versions of Office:
- Microsoft Office 2010 (32-bit or 64-bit versions)
- Microsoft Office 2007 (32-bit versions)
- Microsoft Office 2003 SP3 (32-bit versions)
How to determine which version of Office Outlook is installed using Office 2010:
- In Outlook, select File.
- Then select Help.
- Then select the About Microsoft Outlook section on the right-hand pane. You will find which version of Outlook is installed.
Also reference the Outlook article Office 2010 Click-to-Run compatibility with add-ins.