Navigation bars do not function on a record form when using CRM 2011 for Outlook

This article helps you resolve the problem where you may notice that the navigation arrows found within a record appear as gray and do not take action when clicked on.

Applies to:   Microsoft Dynamics CRM 2011, Microsoft Business Solutions CRM Sales for Outlook, Microsoft CRM client for Microsoft Office Outlook
Original KB number:   2655241

Symptoms

In the Dynamics CRM 2011 for Outlook client, you may notice that the navigation arrows found within a record form appear as gray and do not take action when clicked on.

Cause

The functionality that allows navigation from within a record does not transfer into Microsoft Outlook, so the navigation will not work from within the Dynamics CRM 2011 for Outlook client.

Resolution

The navigation functionality is disabled in the Dynamics CRM 2011 for Outlook client. The toolbar is expected to appear to be grayed out and will not navigate between records when clicked.