Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article helps you resolve the problem that occurs where you are unable to retrieve navigation items in Microsoft Dynamics CRM 2011.
Applies to: Microsoft Dynamics CRM 2011
Original KB number: 2729446
Symptoms
If the Show navigation items option is unmarked in the Display tab of the Form Properties of a form on an entity, a user is unable to retrieve navigation items in Microsoft Dynamics CRM 2011. If a user has access to multiple forms, this user will not be able to show the Navigation on the form that does show Navigation Items once they have selected the form that does not show Navigation Items.
Cause
There is no option to Show Navigation on the forms if the Show Navigation Items option is unmarked in the Form Properties
Resolution
To view the original form correctly, the user will need to close the form and reopen the record to display the navigation