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This article provides a solution to an issue where you fail to open the Invoice and Memo (08.010.00) screen in Microsoft Dynamics SL 2015.
Applies to: Microsoft Dynamics SL 2015
Original KB number: 3018093
Symptoms
You try to open the Invoice and Memo (08.010.00) screen in Dynamics SL 2015 and one of the following problems occurs:
- The screen briefly opens, and then closes unexpectedly.
- The screen does not open.
When you review the Application Event Logs, you may notice it contains an entry resembling the following:
Log Name: Application
Source: Application Error
Date: 10/31/2014 9:04:10 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: <Computer Name>
aulting application name: 0801000.EXE, version: 9.0.20926.1, time stamp: 0x5425aad9
Faulting module name: KERNELBASE.dll, version: 6.3.9600.17278, time stamp: 0x53eeb460
Cause
This behavior occurs when the Microsoft Report Viewer 2010 is not installed.
Resolution
Download and install the Microsoft Report Viewer 2010.