Microsoft Exchange dialog doesn't include a Connection tab in Outlook 2013
Original KB number: 3000090
Symptoms
Consider the following scenario:
- You are using Outlook 2013 Service Pack 1 (SP1).
- You are connected to an Exchange Server 2013 Service Pack 1 (SP1) mailbox.
- The Exchange 2013 mailbox and Client Access (CAS) servers that you connect to all have SP1 installed.
- The necessary server settings to establish MapiHttp connections are configured correctly.
In this scenario, the Exchange email account settings dialog box is changed, and the Microsoft Exchange dialog doesn't include a Connection tab. The location of this dialog box is File > Account Settings > Account Settings > Settings.
Cause
When an account is enabled for MapiHTTP, it is expected that the Connection tab be removed.
Resolution
If this tab must be temporarily re-enabled for troubleshooting, add a registry key by following these steps:
- Exit Outlook if it is running.
- Open Registry Editor.
- Open the Run box.
- For Windows 8, press the Windows key + R.
- For Windows 7 or Windows Vista, click Start, and then click Run.
- Type Regedit.exe, and then click OK.
- Open the Run box.
- Locate the
HKEY_CURRENT_USER\Software\Microsoft\Exchange
registry key. - Select the key that was specified in step 3, click the Edit menu, point to New, and then select DWORD Value.
- Type
MapiHttpDisabled
as the name of the DWORD Value, and then press Enter. - Right-click
MapiHttpDisabled
, and then click Modify. - In the Value data box, type 1, and then click OK.
- Close Registry Editor.
- Start Outlook.
More information
We recommend that you remove this registry key as soon as testing is completed. This key should only be used for testing and is not a long term solution.